Soft 404 errors in Webmaster Tools

Get answers to your installation and setup questions.
Post Reply
WESTWOOD
Experience Level 2
Experience Level 2
Posts: 50
Joined: Mon Apr 18, 2011 5:12 am
Location: UK
Contact:

Soft 404 errors in Webmaster Tools

Post by WESTWOOD » Thu Apr 26, 2012 2:16 am

Hi,
I have checked Webmaster Tools for several of my AOM sites, and they are showing
Soft 404 errors. I am wondering if this has anything to do with problems in ranking. I know there are Google updates going around, but feel that having so many errors in each site is not going to help. The numbers are quite high on some sites: e.g.
88 in one site,
37 in another,
23 in another.

Question is:
What can I do to remove these errors? I have no experience in dealing with things like this - so keep it clear and simple for me please :shock:

Many thanks
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.


WESTWOOD
Experience Level 2
Experience Level 2
Posts: 50
Joined: Mon Apr 18, 2011 5:12 am
Location: UK
Contact:

Re: Soft 404 errors in Webmaster Tools

Post by WESTWOOD » Sat Apr 28, 2012 3:12 am

Hi developments, thanks for your kind reply.

Yes, I had done some searching on the subject, but couldn't come to any definitive answers at the time - that's why I came here for advice.
Anyway, I found something that suggests putting every URL into the URL remove section of WT. Long and laborious process, becuase - this is funny - the link to download the URL's in Webmaster Tools goes to a 404 page!!!!

Update: I have tried to do a cut and paste of each URL - just not viable. Also, WT states they need other changes carried out to the site before they will complete the removal request.
Looks like I will just have to leave them and hope they eventually fall off the index.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

infomatique
Experience Level 1
Experience Level 1
Posts: 18
Joined: Sat Apr 19, 2008 4:58 am

Re: Soft 404 errors in Webmaster Tools

Post by infomatique » Mon Apr 30, 2012 8:48 am

Google has contacted me a number of times regarding errors. Further investigation revealed that most errors were due to exceeding the Amazon API limit.

WESTWOOD wrote:Hi,
I have checked Webmaster Tools for several of my AOM sites, and they are showing
Soft 404 errors. I am wondering if this has anything to do with problems in ranking. I know there are Google updates going around, but feel that having so many errors in each site is not going to help. The numbers are quite high on some sites: e.g.
88 in one site,
37 in another,
23 in another.

Question is:
What can I do to remove these errors? I have no experience in dealing with things like this - so keep it clear and simple for me please :shock:

Many thanks
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

WESTWOOD
Experience Level 2
Experience Level 2
Posts: 50
Joined: Mon Apr 18, 2011 5:12 am
Location: UK
Contact:

Re: Soft 404 errors in Webmaster Tools

Post by WESTWOOD » Mon Apr 30, 2012 10:01 am

Not sure if that is the case with the errors I am getting.
Here is one example. Site link listed in the Soft 404 list in Webmaster Tools:

http://www.alarmclockshop.co.uk/index.p ... ock_384844

What it shows when you get to the page is:

B000S8EO2O is not a valid value for ItemId. Please change this value and retry your request.

The pop-up window in WT instructs:
URL does not exist but your server is not returning a 404 (page not found) error

I know WT says fix the problem pages, but I have no idea what to do!
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests