Sales Not Being Attributed Correctly

Get answers to your installation and setup questions.
Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Sales Not Being Attributed Correctly

Post by Comfort » Wed Nov 02, 2011 2:41 pm

Over the past 5 days I have not been attributed the sales that I think I have generated and I have lodged a complaint with Amazon. Now Amazon reporting does not provide you enough details to prove anything but I had a friend purchase 4 products for $560 dollars and that has not been attributed as an order at all.

The Amazon reports show plenty of product clicks, just no sales on 4 out of the past 5 days. On on day 4 sales went through but even that day was well down on typical conversion rates. I have the checkout email from my store for the $560 transaction so it defintley went through but nothing in the orders report. I have provided Amazon with the exact products my friend ordered and his account details and have asked them to investigate this transaction and all others over the past 5 days.

So all in all I KNOW I have not been attributed with one sale but given typical conversion rates it appears I have been withheld as much as 30 to 40 sales in the past 5 days.

I will update this thread when I get a response however is anybody else experiencing a similar problem, that is low or no sales conversion over the past 5 days. .
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

mcarp555
Admin
Admin
Posts: 4088
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Sales Not Being Attributed Correctly

Post by mcarp555 » Wed Nov 02, 2011 3:38 pm

Did your friend make their purchase on your computer, or on a computer connected to your home network?
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Wed Nov 02, 2011 8:37 pm

They made their purchase on my work network which has quite a few computers. Others have done this before and its never been a problem. In fact I have helped one friend create and then setup an account on my home computer and I got paid on that.

In this example though it was an established amazon account that has purchased off them before.

If it was just one sale that was missed I would not worry so much but for 5 days now I have made virtually no sales and 4 of those 5 days I have made none.

1/ The chances that I have gone from a 20+% conversion and sometimes as high as 30% to just over 1% for 5 days

AND

2/ a confirmed purchase is not credited

is pretty remote don't you think?? I have had 0 sales days before although not since I created the sites and only with low product clicks for the day and never for 2 days in a row... let alone 4.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

mcarp555
Admin
Admin
Posts: 4088
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Sales Not Being Attributed Correctly

Post by mcarp555 » Thu Nov 03, 2011 3:24 am

The only other possibility I can think of is if the order has not shipped yet. However it probably still should have turned up in the Orders report.

It did seem to me that the Associate reporting was running slow yesterday, and it's still showing the last update was Nov. 1st. on the Home page. It's not unusual for reports to get bogged down as holiday traffic picks up; I suppose the only thing to do is wait and see what kind of reply you get back from them.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Thu Nov 03, 2011 4:00 am

Mike, you refer to the one sale. I am confident that we are talking about many many more. I can only prove one.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Thu Nov 03, 2011 2:39 pm

Well the Amazon response was interesting.

They claimed that the transaction was not tagged with my associates information. It was a template response and said nothing about the email I gave them from AOM checkout.

They also chose to ignore the 75% of the email that covered the huge reduction in sales conversion from 20%+ to 1% for the past week.

Of course another day and I have zero sales.. something is definitely wrong here.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

mcarp555
Admin
Admin
Posts: 4088
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Sales Not Being Attributed Correctly

Post by mcarp555 » Fri Nov 04, 2011 2:37 am

Open a ticket and include all the info; we'll take a look at it.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

jquarta
Experience Level 7
Experience Level 7
Posts: 532
Joined: Thu Nov 30, 2006 7:09 am
Location: Big Sky Country, Montana
Contact:

Re: Sales Not Being Attributed Correctly

Post by jquarta » Fri Nov 04, 2011 4:46 am

I have dealt with this type of problem for years. In my case it occurs at the end of the month or the first of the month transition. Some items ordered through AOM during this period seem to never showup (some obviously won't), but when only a few show up you start to wonder based on your particular conversion percentages

I believe the Amazon system has glitches. In any case I have been receiving large credits in my quarterly payments lately, I believe the credits are from these orders. These credits are not broken down by Amazon, and my attempts to get a breakdown have not produced any results (chain e-mail replys).

Amazon must have an audit system in place, but I don't know how effective it is. Bottom line is you might see credits show up in your quarterly payments eventually. The Amazon system is in extreme overload in their affiliate program, it's probably no consolation in commissions owed though.

Joe...
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

justinleigh
Posts: 4
Joined: Fri Nov 04, 2011 7:11 am

Re: Sales Not Being Attributed Correctly

Post by justinleigh » Fri Nov 04, 2011 8:57 am

This appears to be happening everywhere (not just associate-o-matic sites), we were doing 150-250 units/day for two years until 10/27 when our sales dropped to 10 units/day and have stayed there. Our inbound links are still 300-400 carts/day but conversion dropped from 45% to 5%. It looks like the purchaseurl is not working.

https://forums.aws.amazon.com/thread.js ... 0&start=25
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

justinleigh
Posts: 4
Joined: Fri Nov 04, 2011 7:11 am

Re: Sales Not Being Attributed Correctly

Post by justinleigh » Fri Nov 04, 2011 9:03 am

Just FYI, this is the response I received from Amazon. Note that the test orders placed came from a variety of accounts unrelated to us and placed from around the country - not from our account as this cs rep is implying.

Hi Justin,

I am sorry for any concern you are having regarding orders not tagging to the Associates account.

I have reviewed the Associates links on the web pages, www.zico.com<http://www.zico.com>, www.vitacoco.com<http://www.vitacoco.com>, www.oberto.com<http://www.oberto.com>, www.postcereals.com<http://www.postcereals.com>, and have found that the links are formatted correctly. We are able to track activity and sales placed via these links.

Please keep in mind that any test orders you do the clicks will show but you will not see any earnings for those items. Associate members do not receive payment for Advertising Fees on any personal orders placed via their own Affiliate links. We operate a referral program rather than a discount program. Our goal is to have our members refer new customers to us, and we then pay you for this effort.

Due to the proprietary nature of the process, we will not share with you the criteria by which we detect personal orders placed by an Associate. We are able to determine when a personal order has been placed by an Associate's links.

I hope this information has helped you.

Did I solve your problem?
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Sat Nov 05, 2011 1:34 am

Ok, another mostly templated response. They acknowledge that my conversions have dropped off dramatically but assure me "As I do apologize for the traffic you received has decreased, there is no known technical issue that is affecting the Reports section within Associates Central. "

I have politely asked them to stop sending me templated results that have scant resemblance to the actual problem that I am asking.

I have also pointed them to this thread and the one of the official forums showing that other people are experiencing the same problem over the same days....

I know the level 1 support is probably not told anything and I understand the need for having templated results because most questions have been answered before, but when they dont fit you only think that they dont care/understand/bother to read your question and answer it properly..

AMAZON.. This is a real problem.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Sat Nov 05, 2011 1:40 am

Mike,

Thanks for the offer but at this point I dont think its necessary. Amazon has confirmed that the site is working correctly and the traffic (GA) and product clicks (Amazon Associate Reports) has not dropped at all.

Now we have reports of people having the same problem from non aom stores. The only similarity it seems is that they all have a remote cart that hands off to amazon during the checkout. Thats where the problem obviously lays. I gave Amazon the AOM report that clearly shows the checkout link has the associate link in it... yet they claim it did not have the link in their system.... SHOCK HORROR Amazon.. you think this might be the problem :)

I cant see any way now (and did not even really think it was a problem when I first posted) that it is an AOM problem.



Joe,

I think you are right.. i got $48 extra in my account a month or two ago.

I can only hope that they find and fix this problem.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Sat Nov 05, 2011 4:34 pm

Another response. It seems the support has nothing more to offer than .. please, apologize and cut and paste of templates. It really is quite frustrating when they never answer the questions you actually ask.

The issues I have raised are specifically about a drop from 26% conversion to 1% conversion. By the very nature of these statistics it is pretty clear I understand that not every click results in a sale.. yet they continue to tell me the same templated response..

"The number of people represented by 20 clicks is often very few. Most Associates see a many-to-one relationship between click-throughs and orders. The best of sites produce a 20 to 1 clicks-to-orders ratio, and most see results in the 30-70 to 1 range. You can use the information in the Daily Trends report to contrast clicks and unique visitors."

I have been sent this canned response twice now.

The only softening of the stance was "Please understand that the information provided in our last message correctly represents our policy at this time" which might indicate that they are at least investigating something...
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

sarenawest
Experience Level 1
Experience Level 1
Posts: 13
Joined: Mon Oct 19, 2009 4:36 pm
Contact:

Re: Sales Not Being Attributed Correctly

Post by sarenawest » Sun Nov 06, 2011 1:57 pm

ALL OF MY SALES SIMPLY STOPPED!!!! .....

i think it may have had something to do with googlepagespeed_mod though.....


mod_pagespeed was installed and i have not made a sale since.... i have many sites and have had a steady stream of sales for the last several years....

I would check with your host and see if that had been installed and go from there....
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Comfort
Experience Level 3
Experience Level 3
Posts: 148
Joined: Thu May 12, 2011 5:45 pm

Re: Sales Not Being Attributed Correctly

Post by Comfort » Sun Nov 06, 2011 11:34 pm

SarenaWest

The chances that everyones host installed something at the same time AND that was the cause is even more remote than getting a non templated response from Amazon associate support.
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests