Error500 under php 5.6

Get answers to your installation and setup questions.
Post Reply
xforze
Posts: 1
Joined: Sun Dec 20, 2015 3:48 am

Error500 under php 5.6

Post by xforze » Sun Dec 20, 2015 3:52 am

Hi!

I tried to install Associate-O-Matic under php 5.6 and receive the following error message :

[Sun Dec 20 11:40:19.448030 2015] [fcgid:warn] [pid 15795] [client 5.34.183.170:59033] mod_fcgid: stderr: PHP Fatal error: The file /var/xxxxxxxxx/admin.php was encoded by the ionCube Encoder for PHP 4 and cannot run under PHP 5.5 or PHP 5.6.

Are the files really encoded for PHP4 ?? This version was deprected in 2007.

PHP5 is listed under the requirements so it should working with this version.

Cheers !

mcarp555
Admin
Admin
Posts: 4082
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Error500 under php 5.6

Post by mcarp555 » Mon Dec 21, 2015 3:11 am

The ionCube encryption is compatible up to PHP 5.4, despite the error message stating PHP 4. For PHP 5.5 and 5.6 you will need updated versions of the admin.php and shop.php files, which were not available when AOM 5.6.0 was released.

If you open a support ticket, I can send you the updated files.
Mike
AOM Support

AOM Talk - The Blog
AOM Skins - Templates

gablan
Posts: 2
Joined: Wed Feb 15, 2017 9:53 am

Re: Error500 under php 5.6

Post by gablan » Wed Feb 15, 2017 9:54 am

hi i think i need that, too

can you send me?

mcarp555
Admin
Admin
Posts: 4082
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Error500 under php 5.6

Post by mcarp555 » Thu Feb 16, 2017 2:37 am

mcarp555 wrote:
Mon Dec 21, 2015 3:11 am
If you open a support ticket, I can send you the updated files.
Mike
AOM Support

AOM Talk - The Blog
AOM Skins - Templates

gablan
Posts: 2
Joined: Wed Feb 15, 2017 9:53 am

Re: Error500 under php 5.6

Post by gablan » Thu Feb 16, 2017 5:29 am

hi, i opened a ticket yesterday, after wrote here.....tnks you

mcarp555
Admin
Admin
Posts: 4082
Joined: Thu Sep 14, 2006 5:19 pm
Location: United Kingdom
Contact:

Re: Error500 under php 5.6

Post by mcarp555 » Thu Feb 16, 2017 6:50 am

We are now caught up on support tickets. Our apologies for the delay.
Mike
AOM Support

AOM Talk - The Blog
AOM Skins - Templates

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests