*** IMPORTANT REMINDER: Upgrade to v4.5.0 REQUIRED ***

Read the latest AOM news and announcements.
Post Reply
associate-o-matic
Admin
Admin
Posts: 1879
Joined: Fri Oct 01, 2004 10:40 pm
Contact:

*** IMPORTANT REMINDER: Upgrade to v4.5.0 REQUIRED ***

Post by associate-o-matic » Thu Oct 21, 2010 7:17 pm

All Associate-O-Matic users are required to update their stores to v4.5.0 as prior versions NO LONGER FUNCTION.

As we noted in prior posts and notifications Amazon has deprecated certain features of their API. Get the details here on how Associate-O-Matic is affected:
http://www.aomtalk.com/2010/09/amazon-c ... -good.html

If you haven't already, download version v4.5.0 today:
https://www.associate-o-matic.com/users/login.php

See our update instructions:
http://www.associate-o-matic.com/docs/doc_upgrade.html

If you need assistance please open a support ticket:
http://www.associate-o-matic.com/support/index.php

Thanks,
Justin Mecham
Associate-O-Matic
Associate-O-Matic is changing. For the better. 8)

Please CLICK HERE for our important announcement.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest