Search found 170 matches

by SWalker1
Fri Feb 27, 2009 4:37 pm
Forum: Technical Support
Topic: Custom page isn't working
Replies: 6
Views: 2096

Re: Custom page isn't working

It's set up as page-id.html (htaccess is setup as -, html, no names). It's still redirecting to the homepage of index.php. Other pages are working great.
by SWalker1
Fri Feb 27, 2009 3:28 pm
Forum: Technical Support
Topic: Custom page isn't working
Replies: 6
Views: 2096

Custom page isn't working

Hello,

I am having problems building a custom page. After I click on the custom page link inside my website, it redirecting my custom page to the homepage even though I created a page with raw html. Could it possible be a problem with the setup itself or the htacess code (using -, html, no name).
by SWalker1
Sun Aug 31, 2008 12:42 pm
Forum: Technical Support
Topic: Home and Garden Page for the UK isn't Working.
Replies: 1
Views: 1191

Home and Garden Page for the UK isn't Working.

Hello,

I noticed that the Node for Home/Garden and Health links isn't working. It stated 11052591 is not a valid value for BrowseNodeId. Please change this value and retry your request.. I was wondering if this is a bug problem.
by SWalker1
Thu May 15, 2008 8:53 pm
Forum: Technical Support
Topic: UK DVD and VHS Ratings Error
Replies: 14
Views: 5557

Re: UK DVD and VHS Ratings Error

I just uncheck the movie filter boxes. Thanks mcarp555!
by SWalker1
Thu May 15, 2008 2:18 pm
Forum: Technical Support
Topic: UK DVD and VHS Ratings Error
Replies: 14
Views: 5557

Re: UK DVD and VHS Ratings Error

Hello,

DVDs and Video are not active on US website as well. It says "The value you specified for AudienceRating is invalid. Valid values include G, NC-17, NR, PG, PG-13, R, Unrated."

SWalker1